Not required since EcoSkills 1.22.0 - it's been implemented in the base plugin